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Copyright Declaration

Shenzhen Ruida Technology Co., Ltd. (hereinafter referred to as “Ruida Technology”)

All rights reserved.

1.

Ruida Technology holds the patent rights, copyrights and other intellectual property rights for
this product and its related software. Without authorization, none company or organization or
individual is allowed to copy, manufacture, process and use this product and its relative parts
directly or indirectly, otherwise shall be investigated for legal responsibility according to the
law.
Ruida Technology is entitled to increase or reduce and modify the products and functions of
this product stated herein as well as amend any documents attached to this product, without
prior notification.
The users should peruse this manual prior to using the product stated herein, Ruida
Technology shall not be responsible for the direct, indirect, special, incidental or
corresponding losses or damages arising out of improper use hereof or of this product as
below:

® Users using this manual or product improperly

® Users not follow the related safety operation rules

® The loss caused by the forces of nature
The machine in operation is dangerous, so the users are obliged to design and institute the
effective mechanism for error handling and safety protection. Ruida Technology shall not
undertake any duties or responsibilities for the incidental or corresponding losses arising
therefrom.
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Chapter 1 Overview

1.1 Laser Engraving Cutting System Introduction

Laser engraving cutting system controls the numerical control machine tools effectively
through computer, according to the user’s different requirements to complete the processing tasks.

The system includes control motherboard and control panel, and supporting software. This
manual describes how to use the software to complete the task of laser processing. (Operation
manual of motherboard wiring and control panel please refer to the accompanying manual and

control panel wiring board operating instructions)

1.2 Software support file formats

Vector format: dxf, ai, plt, dst, dsb...etc.
Bitmap format: bmp, jpg, gif, png, mng,...etc.

1.3 Environmental requirements

(1) Windows XP operating system and above, XP is recommended.
(2) CPU 586 above, recommended that P III or P IV above.
(3) Recommended to use more than 1G of memory.
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Chapter 2 Software Basic Operation

2.1 The main interface operation

After start the software, you can see the interface as shown in the following figure.

Menu bar Graphics bar System bar Align bar

Default —

File(E) EHit(E) Draw(D)  Config(¥) Hande(w) View(V)  Help(H)
DeEH B ratRARBRA Do Y/whi-iJdE] B %% BITK®E wmrsl@KANMKHE
x[C mm 4 [ | om %
v wn | mm »i@@ o &
I T P I I I PO PO IO T IO P T <
‘ 5 ) i Work |Output | Doc | User [ Test | Transform
£ =] Laver | Mode  Speed  Power  Output
gl
/| lE .
I Edit bar
R ; P
o Control panel [¢
A s
. =
-
® Linefcolumn setup
q‘; Num  space(mm) Dislocation(mm) E
X ER x:{1 0 0
VN 2 yilt 0 0 Bestrew...
= = ¢
4 s
L
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a8 2 X
L = Laser work
EE
g7 [ stat ][ Pausejcontinue |[ st |
E Layer [_savetourie ][ uFieoutput || Download |
’ A Path optimize: Go scale
gz [Joutput select graphics -m
Device
= [ USB:Auto ]
=:
5] Position: Current postic v
% —
AEE TEFETE | [ |
= {RiBl T 2 ARRBE = 15 333 1T (A HE X:329. 34Smn, ¥:177. 307mm

Menu Bar: The main functions of this software are available through the Menu Bar. Execute the
menu command is the most basic mode of operation. Menu Bar including: Document, Edit, Draw,

Setting, Processing, View and Help.

Graphics Attribute Bar: Graphics property bar is the basic attributes of graphics operations,

including graphic location, size, scale, processing No..

System Bar: On the System Bar, placed some most commonly command buttons which is chosen

from the menu.

Align bar: Align the multiple selected objects, and optimize the typesetting.

Control Panel: Control panel is mainly to achieve some common operations and settings.
Layer Bar: Modify the color of the selected object.
Edit Bar: The Edit Bar default on the left of the work area. In the Edit Bar placed frequently-used

6/76

© 2016 Ruida Technology. All Rights Reserved.



@D

Laser Engraving Cutting Software User Manual----RDCAM V8.0 Ruiba ACS

tools to make the operation more flexible and convenient.

2.2 Language settings and manufactures information

In addition to set the software language types in the process installation, you can also easily switch
different languages.

Click Menu Bar [ Help] -> [ i& & /Language ] to unfold menu, select the required language types.

Help(H) |
About RDCAM j_u.

| &3S /Language (-5 320
S i

IDI L) | 1 lﬁololﬂl L I 1 ?OIDIDI 1 EngIISh L
, ; : Other 3

To obtain manufacturers information, we can provide you with better service.
Click Menu Bar [Help] -> [ About RDCAM]

Corp. Name: 1

Tel: ‘

Addr: 1

|
|
Fax: i l
|
|

Weh: ‘

QK

How to set manufacturers information, please refer to { RDCAM software installation
instructions )

The current software version number will be displayed at the bottom of the dialog box. For
different versions of software may be have some differences on the functions and interfaces, you

can easily contact and communicate with manufacturers through software version number.

71176
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2.3 Page Setting

- Click Menu Bar [ Config] -> [ Page setting] , the following

dialog box will be appeared:

Page size
Page width: | e mm
Page height: 800 mim [ Page width] : page width in the view, usually setting size as
Grid 7 X breadth of the machine.
Gibnge | " [ Page height] : page height in the view, usually setting size
e as Y breadth of the machine
Adust distance: |1 mm

‘ Under normal circumstances, if you have connected to the
Adjust ratio: |10 . .
e A motherboard, software will automatically get the work breadth
Adust angle: | . . .
: of the current working machine, as page size.

Color config

Background:
work arec: |

oc: [ page setting to reconfigure the page size.
[Grid]

Setting whether to enable grids and display the girds

If the board is not connected, or need them custom page

size (such as to set the page size by material), you can use the

[ Ok ] [ Cancel ]

space.
[Keyboard]
User can use arrow key to moving or rotating the selected graphics.
Selected graphics, and press direction-keyboard (1, |, <, —):
Press direction key, the moving distance of graphic= [ fine tuning distance ]
Press SHIFT key + direction key, the moving distance of graphic= [ fine tuning distance ]
* [ great adjustment scale]
Press Ctrl key + direction key, the rotating angle of graphic = [rotating angle]
Press Ctrl + SHIFT+ direction key, the rotating angle of graphic = [rotating angle] * [ great

adjustment scale ]
[ Color config]

Setting the working area frame color, background color of drawing area and grid color as

user’s like.

2.4 File Open and Save

The software uses rld-format file to save graphic information, layer parameters of various layers
and processing sequence of the graphic elements.

2.4.1 Open File

Click menu [File] > [Open] ,or click [, the following dialog box will be appeared:
8/76
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Open. . . @

BHEE O | w» FHRE ©0) > &k E-

Select file
TS W:  [Default rld | 17@ |
SR @) [xr1a =
I~ BLREAFTH ®) >

(2) Select file to open (e.g. Default.rld), then click [Open] .

2.4.2 Save File

(1) Click menu [File] -> [Save] ,or click icon B, the following dialog box will be appeared:

i PIX
BEFED: | FHEE 0) = « @ ek E-

[ Default. r1d

Input file name

/
THEW: [ | #re |
1RIFZER () IRLaser Files (¥.r1d) _v_l il

(2) Enter the file name in the edit box, then click [Save] .

2.5 File Import and Export

Because this software is rld-format, so to make or edit other materials will be imported. And
export the finished graphic files to fit for other software. Support import file format: dxf, ai, plt,
dst, dsb...etc. Support export file format: plt.
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2.5.1 File Import

Click menu [File] -> [Import], or click icon & . The following dialog box will be appeared:
Select the file, and click [Open]

SA PX
sEEEO: [Srr ~| &« @k E-
o] 0000033, p1t o) . 1t o) BTE. p1t
] 987. 1t [ BEREF L1t o] EER p1t
] 7000, p1t BHE p1t
[eu] 9876, p1t ) 7. p1t
o) 080721, p1¢ o) RFAEREE. p1t
ru] A7. 1t ] R, P14
Bomsem Lz
[pu] Alphabet. p1t o] ©.p1t
o] ADE. p14 o) FEERETE. p1t
] Beach. p1t ol M. p1t
o] Box and Curve.plt || B plt
o] Boxc. p1t o) EIF22323. p1t
] Business. plt o] F68E-2. p1t
o] Cirele. plt ] 68, 1t
|eu] CONGER. p1t ra] FEAMEE . p1t
o] Curve. p1t o] BE. p1t
e gemm. p1t bl M. p1t
o] 3ob 2. p1t ] A D1t
eu] shoel2. plt [e] 144 P14
o] #R2. p1t [pu] $EAE. p1t
] R pLt 8 plt
[V Breview
IS @) |Airplane.plt & Open '|
2R (1): [Supported Filesl ~] il

@ Sclect [Preview], the selected file can be shown.

For vector file, the data will be automatically imported into the corresponding layer of RDCAM
software as the file format of layer description.

For some special documents, such as DST/DSB, data will be imported into the current layer.

SA 23]
SEBEO: [Sost ~ «®mekE-

== Lso4s-. DST
[ Lsoss. psT

[ 215, pST
=) w1s0. DsT

=) PoRscHE2. DST
=) suwFLowR. DST
== VERONTKA. DST

IV PBreview

HE W:  [Ahudiel DST & Open |~
IP2SE (D) [Supported Filest ~] il

Current layer
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2.5.2 File export

O3

Click menu [File] > [Export] or click icon ™ . The Export dialog box appears.

Input file name, and click button [Save] .

2.5.3 File parameters setting

File Parameter @

Import Setting
PLT Precision: 1016: v

DXF Unit: | MM v |
[ Import DxF text info
[]smooth curves

Auto close curves ]
Close error(mmy; |0.1

Combine lines

Combine error{mm): |0.1

Export Setting:
Export Precision(%): |30

Velocity Unit: | mmfs v

l Ok ] [ Cancel ]

PLT Precision: to select the appropriate import unit according to the accuracy of the original plt
file

DXF Data Unit: The default unit is mm, if the import DXF data is inconsistent with the original
graphics, which may be caused by different unit. Optional units: mm, cm, inch, customization. If
customization, user sets the any unit data in DXF file should correspond to the mm in the
RDCAM software.

Import DXF Text Message : User cannot check this item when only needed the graphic

information of DXF, not the text information.

Smooth curves: When import vector file, automatically smoothing the original curves. For the
original graphic is smooth or need to repeatedly adjust the beset smoothing effect, you can

uncheck this button to reduce time of import processing.
Auto close curves: Auto - check and closed curve according to close tolerance.

Combine lines: Auto-connect curves according to merger tolerance.
11/76
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Color map automatically switch to gray scale:  Under normal circumstances, graphics are
based on gray scale. If the imported bitmap is a color image can be converted to grayscale.

Export precision: The precision of export plt file or output file.

Velocity unit: Software supported two types of speed unit: mm/s. m/min. To select unit follow

your habit. After selected, the speed of parameters unit on the interface will change accordingly.

2.5.4 Image Library

For some frequently-used graphics to be stored in the gallery wich is convenient for use.

Image library o @ |3
Lib name Preview Image number: 1
lwew ]

[ ]

wewdfe

Newlb  |[ Dellb

Exopt options
[¥] original size 60.000 60.000

Lock scale

2.6 Basic graphics creation

€ Line

Click menu [ Draw]->[Line], or click Edit Bar 4 ,drag the mouse on the screen you can draw

an arbitrary line. Press the “Ctrl” key while dragging the mouse to draw horizontal or vertical line.

@ Poly line

Click menu [Draw] -> [Poly linel, or click Edit Bar 7 . Drag the mouse on the screen you

can draw an arbitrary poly line.

€ Rectangle

Click menul Draw ]->[ Rectangle ], or click Edit Bar = . Drag the mouse on the screen you can
draw an arbitrary size rectangle.

Press the “Ctrl” key while dragging the mouse to draw square.

12/76
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@ Ellipse

Click menu [Draw] -> [Ellipse], or click Edit Bar . Drag the mouse on the screen you can

draw an arbitrary size ellipse.

Press the “Ctrl” key while dragging the mouse to draw round.

& Point

Click menul Draw J->[ Ellipse ], or click Edit Bar * _ Click the mouse on the screen, you can draw

a point.

& Text

A

Click menu [Draw] -> [Text], or click Edit Bar . And then in a drawing area any position

click, pop-up text input dialog box.
Choose font, input text, then set high, wide, word spacing, line spacing. Click [OK] again.

(3 TrueType font: ’ T Tahoma v }\ Width: |50 £
O sHix font: &¥ Fs.SHX Char space: 10 mm
Text Line space: ]U mm
["]Enable variable text
Height: | 100 mm [ OK ] [ Cancel

The software also supports variable text, the so-called variable text is the text changed as
rules, the text will be changed automatically when one output processing. The system support

variables: date variables and serial number.

13/76
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Date variables: take the current computer system time as tine output in every processing.

Software offers a variety of date formats for customers to choose.
Users can also set the date offset; 3 kinds: day / month /year, such as engraving the expiration
period on product packaging.

Serial number value can be serial number (0-9) or alphabetical number (A-Z or a-z).

() TrueType font: | B Tahoma Vl Wwidth: |50 % Eetond @
o XL Een

O sHx font: & Fs.shu Char space: |0 mm

Text Line space: :_U mm 9999

Enable variable text Enable prefix ZERO
TR
Prefix:
bl L [T]Enable sM array
Suffisx: ‘
Start 5Ny; |0000 Number Space

Current SN: @ 1 \ l !
et |

[
|
o3 (O |

/1] 10
1111

I OK l [ Cancel ]

Height: 100 mm [ Apply ] I OK ] [ Cancel ]

If processing repeatedly a group of serial number such as ABCOO01DEF, ABC0002DEF,
ABCO03DEF ... ABC9999DEF.
[ Prefix] : Prefix of serial number, ABC is leading string in the example.
[Suffix] : Suffix of the serial number, DEF is the string after in the example.
[ Start SN1 : Appointing from which number to start processing, 0001 is the start serial number

in the example.

Current SN . the
() TrueType font: "ﬁ‘ Tahoma V:‘ wWidth: |SO % [ )
) current processing serial
O stix font: & Fs.shx Char space: |0 mm p g
Text —— Uj a number, or specify the
serial number to
Enable variable text .
,. processing currently. Such
[CET . .
[default[20120207] '~/ | as in the processing of a
12Hour[HH:MM][09:09] .
12Hour[HH:MM[09:09:21] group serial number, but
24Hour[HH:MM][09:09] .
24Hour[HH:MM][09:09:21] omitted one, you can
American Date[OZ!%FTIZD}IqZ] g
Chinese Date[2012502 H07 H] 1 1
Chinese Date Tima%[zn;jzigfﬁm specify the current serial
Chinese Time[09BT09532181] :
European Date Time[07/02/2012a] number to process again.
European Date[07.02.2012] .
Week Year[07/02/2012 09:09:21] [SN Inc)] : the interval
offset;  Day w|o |3 | number of  specified
sequence number.
Height: 100 mm [ Apply ] I OK ] [ Cancel ] !
Processing from 0001 to
14/76
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9999 serial number in turn in the example, the increment is 1.

If only output even or odd serial number, you can set incremental as 2.

[ Enable reset] : when serial number processing to reset the serial number, [current SN1 will
be automatically reset to [start SN .

In the example, it is required to repeated processing from 0001 to 9999, so can be designated
9999 as reset serial number, when processing the 9999 serial number, text will automatically
change to 0001.

[ Enable prefix ZERO] : If not enable prefix zero, the system will automatically remove the
first zero in the serial number of non-zero digital. Such as in the example, if not enable prefix zero,
ABCO0001DEF will become ABC1DEF. But it is worth noting that, if we output serial number is
ABCI1DEF, ABC2DEF until ABC9999DEF, we can't set [start SN as 1, but to cancel [ Enable
prefix ZERO] to achieve, this is because, set the start SN, not only means start to process from
the specified number, but also specifies the number of significant digits. Such as set t [start SN']
as 1, the change order of the serial number is: 1,2,3,4,5,6,7,8,9,0,1,2,3,4,5... Serial number won't
change to 10, because the effective serial number only 1place.

[ Enable SN array ] : Processing more serial number at one-time as array.

For instance:

0001 0002 0003 after processing this batch serial number, 00150014 0013

0006 0005 0004 skip to the next group directly 0007 0008 0009
0016 0017 0018 0016 0017 0018
@ Capture

Click menu [Draw] -> [ Capture] or click Edit Bar 2

BeAEHRE
. R
[hTa-uss FBES 10 Ge-32) ]

If the computer has been connected to the image device, the dialog box will be appeared.

After selected, you can collect the pictures from the specified device.

2.7 Object Selection

In the process of drawing and edit graphics, the first thing is to select the object.
When the object is being selected, in the center of this object will have a shaped mark* x ”, and
surrounded by eight control points.
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Click menul Draw J->[ Select]), or click Edit Bar R , switch to “Select” status. Under this status,

you can select object. The followings are five kinds of select method:
@ Click menu [Edit] > [Select All] (Shortcuts Ctrl+A) , select all objects.

@ Click mouse to select single object.

@ Select object using select box

Press the mouse and drag, as long as the box come into contact with the object will be selected.

@ Increased select object/minus select object

Increase select: Firstly, select the first object and then keep pressing “Shift” key and click or box
select to the other increased objects.

Minus select: Click “Shift” key or box selects the selected object.

@ Select object according to layer color

[Eonder JOSRRSS | P | BYamre | Pedroiadeodntd |

Layer Mode Speed Power Qutput

Cut 100.0 30.0 Yes
Cut 100.0 30.0 Yes
Cut 100.0 30.0 Yes
Cut 100.0 30.0 Yes

[ Up ][ Down ]

Right-click the selected layer, then the part of all objects in the layer will be selected.
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2.8 Object Color

The color of object: the color of the object contour. You can click the color button on the Layer
Bar to change the color of the object has been selected. The color of the pressed button is the color

of current layer.

2.9 Object Transformation

The object transformation mainly includes: object location, orientation and size. But not
change the basic shape of the object and its characteristics.

The software provides a convenient user interface for users to do object transformation. User

MA=SHBLEO|

can mirror and rotation operation through the drawing toolbar.

You can use the Object Properties toolbar:

X [445.91 | mm # [235.989 ) m | [100 | o @l 0 1
" e BN M | o ﬂ O 0 Process NO:

You can also use the right transformation tools to transform and copy the graphics.
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| Work | Output | Doc | User | Test | Transform |

[+ o] 4| & g
Position:
H: | _1 mm

2.9.1 Object Mirror

Object mirror: flip the selected object in the horizontal or vertical direction.

Click Edit Bar A , flip the selected object horizontally.

=

Click Edit Bar ™ , flip the selected object vertically.
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| work | output | Doc | user | Test | Transform |

Ratio:
H: 100 %
¥: 1100 %

[[] Disproportionate
FI=Fj=>]
O © O
O0-0--
| Apply to copy J
[ Apply ]

To mirror and copy in the horizontal and vertical direction through the mirror transformation

tools.

2.9.2 Object Rotate

Selecte the object, double-left click * .

If you want to drag rotation, move the mouse to | then press the left key, dragging the

mouse to adjust the rotate angle, in the dragging process, there will be followed by rotating
wire-frame outline.
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